Back to overview
Degraded

CCom System not available

Dec 18 at 12:06pm CET
Affected services
mccom

Resolved
Dec 18 at 12:16pm CET

The data center has successfully resolved the issue affecting our servers, and all systems are now back to normal operations. We are currently monitoring the environment to ensure continued stability.

A detailed 'Root Cause Analysis' report is being prepared, and we will share this with you separately in the coming days. Thank you for your patience while we worked to get back online.

Created
Dec 18 at 12:06pm CET

We are currently experiencing a interruption affecting the CCom system. We are aware of the issue, our Server provider is informed and we are working actively to identify the root cause. We apologize for the inconvenience and will provide an update as soon as we have more information.